0

Date language

Hello everyone, I came across the following issue: I'm using NINOX in english but the data I put in is in Greek. How could I set the date to be displayed in Greek too???

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
    • Fred
    • Fred
    • 2 mths ago
    • Reported - view

    Ninox uses the date format of your computer settings. I haven’t played around with changing it to see how Ninox reacts, but you can try that.

    Or

    you can use the format command. I’m guessing Greece date format is similar to how Europe does theirs: day, month, year. So in a new formula field you can try something like:

    format(fieldname,"dd,mm,yyyy")
    Like
    • pirinisz
    • pirinisz
    • 2 mths ago
    • Reported - view

    I have the format exactly the way I want it, but it's shown in English. I guess changing the regional settings will affect the date language as well! I'll give it a try!!

    Like
    • pirinisz
    • pirinisz
    • 2 mths ago
    • Reported - view

    I changed the language but it got all messed up, showing weird dates and time too!!! I guess I'll change it back to english!

    Like
Like Follow
  • Status Answered
  • 2 mths agoLast active
  • 3Replies
  • 20Views
  • 2 Following