0

Issues re-ordering tables in side-bar

Hello, I would like to re-order the tables in the sidebar, but it doesn't seem to be working properly. Some tables can be moved into the desired location, others cannot (they immediately revert to their original location). Am i doing something wrong or is there a glitch?

Thanks,

Ben

20 replies

null
    • pbosch.1
    • 4 yrs ago
    • Reported - view

    Hi Ben!

    It's the same here with me, it must be some kind of bug and I have forwarded it already to support and they confirmed. Hopefully it will be fixed in an upcoming update.

    Regards,
    Peter

    • Sean
    • 4 yrs ago
    • Reported - view

    The same thing happened to me. I don't know which operation made it work, but I continued to add tables and I also closed all apps and power cycled my computer and then I was able to arrange the tables the way I wanted.

    • pbosch.1
    • 4 yrs ago
    • Reported - view

    I also add tables and then some tables work, which did not before, but others that were new did not. So the bug was not gone away, it only has moved it's position. ;-)

    • Mel_Charles
    • 4 yrs ago
    • Reported - view

    Just to make your thread more interesting.

    I can add/delete and change the the order of tabels in side bar with any issue at all ! (cloud version)

    • pbosch.1
    • 4 yrs ago
    • Reported - view

    Yes, it does not occure in every database, but there are databases where it is the case. I had a scrennsharing session with Ninox and they confirm this errror and said they have never seen this before and I sent them my database and they repair it and all worked, but after I have added some more tables the error comes back again. Good to see, that I am not alone. ;-)

    • Mel_Charles
    • 4 yrs ago
    • Reported - view

    So am i the only one that has no problem with this ? To be honest, i did know even notice you could change the table list order until i came across this thread. So tested it so see - just tested again now and still works ok. Could it be the some users joined Ninox earlier than me and I have a fix in a later version that works that may have not fixed other users?.

    • pbosch.1
    • 4 yrs ago
    • Reported - view

    There are only 3 that wrote, that they have problems from many 1000 of Ninox users ;-) And also those who have problems can rearrange most of their tables. I have approx. 15 tables and only 2 of them behave in this strange way. So the chance, that it works for you are fairly good. ;-) Only Ninox itself could explain, what the problem is.

    • Flury Coaching
    • Magdalena_Flury
    • 3 yrs ago
    • Reported - view

    No you are not the only ones. I have observed the same issue for months now. Since I only have windows machines I use the Ninox cloud application only.

    I found, that especially the more sophisticated tables of my database behave strangely if I try to reorder tables in the side panel. For that reason I once deleted all my tables and created new ones (empty tables) which worked. Altough I had to reprogram everything. However, after 2 months, I tried to reorder a newly created table and the bug occured again (example in the attached image)

    Just as a note, I disabled all composition relationships between tables but this didn't help.

    Hope this bug can be fixed soon.

    Table reorder bug

    • Alain.1
    • 3 yrs ago
    • Reported - view

    we are at least 6. i also have that problem 🙁

    • Sean
    • 3 yrs ago
    • Reported - view

    It looks like the issue is not fixed in Version 3.0.2

    • Alain.1
    • 3 yrs ago
    • Reported - view

    Get the  Ninox update, the reordering seems to work. 👍

    • Peter_Bosch
    • 3 yrs ago
    • Reported - view

    Sorry, but nothing has changed, it is also not fixed in 3.0.4

    • Alain.1
    • 3 yrs ago
    • Reported - view

    For me it is good since I make the update on the apps store. ? 

    • Student
    • liborklajda_gmailcom
    • 3 yrs ago
    • Reported - view

    I have the same Issue with reordering. Cloud Version. 

    • activelifejss
    • 3 yrs ago
    • Reported - view

    Still having this issue in the cloud version. Is there any help on the way, seeing that this thread is almost a year old now?

    • Mel_Charles
    • 3 yrs ago
    • Reported - view

    me too. Frustrating isn“t it..

    If you havent done so I would ask you all to rport it direct to support@ninox.com

    as i think they no longer monitor the forum for this kind of issue.

    heres my yet again request

    Hi Support

    Hope you are all well and staying safe.

    Along with other users I am experiencing difficulty with the table name list in Ninox cloud. When trying to sort/reorder the list. The some table seem to refuse to sort and appear to go to random places in the list. I am aware that this has be reported several times but would ike to know if you have it on a current fix request list and when this is likely to be released

    Thank you for the otherwise continued excellent software.

    Kind regards

    I will repert back if i get an answer

    Mel

    • Mel_Charles
    • 3 yrs ago
    • Reported - view

    Support answered with 10 minutes !!!

    Dear Mel, 

    Thanks for reporting that issue. 
    Yes, we have that behaviour already on our list of needed bug fixes and our developers are already working on it We hope that we can release the fix in the near future. 
    Thanks for your patience.

    • Flury Coaching
    • Magdalena_Flury
    • 2 yrs ago
    • Reported - view

    Hi everyone

    I tried it yesterday and it now seems to work :)

    • Sean
    • 2 yrs ago
    • Reported - view

    Magdalena,

     

    Hmm, I'm not finding that to be true with Mac app version 3.2.11. What version are you using?

    • Mel_Charles
    • 2 yrs ago
    • Reported - view

    Yes - Web Version now also working properly :-)

Content aside

  • 2 yrs agoLast active
  • 20Replies
  • 2760Views