0

Using APP (IOS or ANDROID)

Has anyone tried "intensely" the new version of the APP (IOS / ANDROID)?
I have the problem that when the USERS log in, at the top, they don't see the tabs I created for each table!
While if I log in as ADMIN, everything works regularly.

Anyone can help me?

8replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • I had the same issues with a button.  It's has to be a code issue with the new version.  Hopefully you also messaged support@ninox.com?  

    Like
  • Yes...the support replied that I have to wait for the new release ... but in the meantime I have users who cannot use my smartphone application. Moreover, the same problem exists whether you are using the NINOX APP and whether you are using the web version on your Smartphone.
    All this after the release of the latest version, Prima from smartphone, using the web version (no APP) it worked fine

    Like
    • Fred
    • Fred
    • 9 mths ago
    • Reported - view

    Seems like Ninox did not QA very well this time. There are a few Mac app issues as well.

    Like
  • I have a meeting scheduled with Ninox on Tuesday.  I will bring this up with them also at the sales level and let them know about this also.  

    Like
    • Bobo
    • TESTXFREE
    • Bobo
    • 9 mths ago
    • Reported - view

    Thanks

    Like
    • Bobo
    • TESTXFREE
    • Bobo
    • 9 mths ago
    • Reported - view

    @Nick
    Did you have good news?

    Like
  • Nope this is a bug with Ninox.  There is a new update out try this to see if it is fixed.  I am now encouraging my iPad Samsung users to use the Chrome or Safari to log in that way and I have had no problems.  

    Like
    • Bobo
    • TESTXFREE
    • Bobo
    • 9 mths ago
    • Reported - view

    The bug is fixed !!!
    Finally, even the tabs are visible on both the IOS and Android APP!

    Like
Like Follow
  • 9 mths agoLast active
  • 8Replies
  • 265Views