1

Import date format incorrect

This has never worked in Ninox. Whenever I import a CSV file, the date is always way off. 

For example: "2022-02-3 05:56" will import as "Mar 3, 2022".

 

The only way to correct this is to open the CSV file, and reformat all dates to spell out the name of the month, then re-save and Ninox will recognize the correct date. How can I get Ninox to recognize proper dates in American format?

1 reply

null
    • Infinity Carriers
    • Naz_Andru
    • 2 yrs ago
    • Reported - view

    In the import from CSV you have the option of choosing the date format.  This always works for me.  

Content aside

  • 1 Likes
  • 2 yrs agoLast active
  • 1Replies
  • 176Views