0

Coding error in importing csv file

Hello, I'm new to Ninox (and database back-end stuff in general), so this may be a very basic question, but - - I'm trying to import a csv file into an existing table in my Ninox database, and I'm getting an error that says "Could not read file. please choose another encoding." I've now tried every available coding option in the Import Assistant, and not one succeeds in recognizing my Excel-generated csv file. Mac Roman and UTF-16 both see eight columns but don't recognize my header names - - and in any case, my table has 17 columns. What am I doing wrong? 

1 reply

null
    • Birger_H
    • 5 yrs ago
    • Reported - view

    Ninox will gladly accept utf8 encoding. Use a text editor to change the character encoding of the ecxel export.

    Birger

Content aside

  • 5 yrs agoLast active
  • 1Replies
  • 1524Views