0

Control which fields appear on calendar events?

How can I stop a field appearing in the title of a calendar event? The event seems to include all fields (except number fields and the date itself) and it concatenates these with a space.

Date fields have a field to toggle display in calendar. But that affects whether the whole record displays. I want an option to show whether a text field displays in the title.

I'd also like the name of the table to not appear in the event title. Can this be turned off?

1 reply

null
    • Sarah.1
    • 2 yrs ago
    • Reported - view

    This really bothered me too! I just figured out how to fix it: in the "edit field" option for the date field that is displayed on the calculator, edit the "show as" option to whichever fields you want displayed. My table is a record of services provided to customers on specific dates. For my DOS date field, I have "show in calendar" set to yes, and for "show as" I've set "PATIENTS.PATIENT" (my records of patients are linked through another table), and now on the calendar, each entry is marked with only the name. I have not figured out if this can be edited to display multiple fields for each entry in the calendar, but I only want one field (name) displayed.

Content aside

  • 2 yrs agoLast active
  • 1Replies
  • 236Views