0

How to sync ninox with Google calendar

How do I get Ninox to sync with Google calendar?  When I select Google in the calendar options it says it can't create a calendar because events are not supported.  I've no clue what that means since Google calendar does support events.

13replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Yes, I very much would like to know how to sync my ninox calendar with my google calendar.

    Like
    • Birger H
    • Birger_H
    • 4 yrs ago
    • Reported - view

    At the monent you can only sync to Apples Cal and iCal. From there you can sync with googles calendar.

    Birger

    Like
  • Great. How do I sync with the Ical when I open it?

    Like
    • jim
    • jim.2
    • 4 yrs ago
    • Reported - view

    Open calendar and select options.  There you'll find the choice to sync to iCal.  I set up the sync from within a table.  A field labeled "Date Due" sync field contents to iCal.  In many fields you'll find an option to sync to calendar.  Works very well.  I hope the Ninox folks get this working with Google soon.

    Like
  • Many thanks, Jim!!!! That worked perfectly. 

    Like
    • gggg
    • gggg
    • 2 yrs ago
    • Reported - view

    any update on google sync?

    Like
  • any update period?

    Like
  • This requires Ninox to do an upgrade/fix.. thus I would suggest you Nag support@ninox.com

    if you are to stand any chance of this being adopted

    Like
    • carabooks
    • carabooks
    • 3 mths ago
    • Reported - view

    This is a very basic question: I've set my deadlines field to appear in the Ninox calendar, and now I want to sync the calendar with iCal per Jim's instructions:

    jim said:
    Open calendar and select options.  There you'll find the choice to sync to iCal.

     But - - I can't seem to find the options where I can do this. When I click on the wrench, all I can do is add a new table. Am I overlooking something in the menu? Please help - - and thank you!

    Like
    • jim
    • jim.2
    • 3 mths ago
    • Reported - view

    Don't click on the wrench.  Click on the calendar icon to the left of "week".  Enable calendar sync and choose what you want to sync the calendar to.

    Like
    • jim
    • jim.2
    • 3 mths ago
    • Reported - view

    Correction - click on the calendar icon to the RIGHT of "week".

    Like
    • carabooks
    • carabooks
    • 3 mths ago
    • Reported - view

    Thanks, @jim. I did try that repeatedly, but the calendar icon isn't clickable no matter what I do. I'm running the most recent version (3.6.6) on MacOS Catalina 10.15.7. Any clues why this might be happening?

    Like
    • carabooks
    • carabooks
    • 3 mths ago
    • Reported - view

    Solved it -- a tip by @Mconneen explains that it was a Mac security & privacy issue

    Like
Like Follow
  • 3 mths agoLast active
  • 13Replies
  • 3665Views
  • 2 Following